Többé nem fog szinkronizálni az Itunes programmal

1. generációs iPod Touch

A1213 / 8, 16 vagy 32 GB kapacitású modell

Rep: 85



Feladva: 2015.09.20



A következő hibaüzenet jelenik meg, amikor az iPod-ot csatlakoztatom a Macbook Air 11-hez:



Az iTunes nem tudott csatlakozni az iPod touch „Ben's iPod” készülékéhez, mert érvénytelen választ kapott az eszközről.

Körülbelül 3 hónapja csatlakoztatom ugyanahhoz a Macbook Airhez, kérdés nélkül. Hirtelen ez bekövetkezik. Ellenőriztem az esetleges új frissítéseket a Macbookon, és nem voltak ilyenek. Megpróbáltam újraindítani a számítógépet, újraindítani az iPod-ot, és nem számít, hogy ugyanaz a hibaüzenet megismétlődik-e. Van-e valamilyen módja ennek a problémának?

Inkább nem költenék 200 dollárt egy új iPodra, hacsak nem feltétlenül muszáj. Körülbelül 8 éves, de összességében elég jól működik az utóbbi időben.



Köszönöm szépen,

Ben

Hozzászólások:

Az elmúlt évben a Windows PC-m alatt csatlakoztam ezt az iPod touch-ot incidensek nélkül, és csak az iTunes 12.1.3 telepítése óta jelenik meg ez az 'érvénytelen válasz' üzenet.

NINCS $ $ megvásárolni egy új iPodot, ezért KÉRJÜK válaszolni.

2015.06.06 által Chris Babb

Ezt a hibát is megkaptam. És a régi iPod-ot nem tudta felismerni az új MacBookom 2016 elején. Olyan sok javítást kerestem, újraindítottam az eszközeimet, frissítettem a rendszert (iPodom nem tudott frissíteni új iOS 9 vagy iOS 9.3 rendszerre) ..... de semmi sem lehet hasznos. Tehát meg kell találnom az iTunes alternatíváját zeneszámok átvitele iPod és számítógép között .

2016.03.23 által lisafinal

8 válasz

Kiválasztott megoldás

Az iphone 7 plusz a hátsó kamera nem működik

Rep: 43

Bementem a telepítő gyorsítótárába, a c programdata apple fájlba. Eltávolítottam a legújabb applemobiledevicesupport6464 fájlt (esetemben 9.3.0.15 volt) (kattintson duplán a fájlcsomagra, amely megkérdezi, hogy javítani vagy eltávolítani szeretné-e, válassza az Eltávolítás parancsot).

Ezután felkerestem a legrégebbi applemobiledevicesupportot, amelyet találtam (mindig a programdata apple installer cache-ben), ez a 8.2.1.3-as verzió volt. Nyilvánvaló, hogy soha többé nem frissítem az Itunes-t ...

Remélem, másnak is sikerül

Hozzászólások:

Köszönöm jmsaubou, válaszod nekem az iPod Touch 1.1.5-ös (4B1) verziójával működött, miután telepítettem az iTunes 12.1.3.6-ot a Windows Vista rendszerre. Eltávolította az Apple Mobile Device Support szoftvert, telepítette az Apple Mobile Device Support 8.1.1.3 alkalmazást a Telepítő gyorsítótárából. Indította az iTunes-ot, csatlakoztatta a 30 tűs USB-kábelt, siker.

2017.02.27 által Phil Jones

Ez nekem bevált. Amikor eltávolítottam az applemobiledevicesupport6464 alkalmazást, ebben a mappában nem volt más fájl, de amikor visszacsatlakoztattam az iPod-ot, egyenesen előjött.

2017.08.08 által Jonathan Ashley-Cowan

Van ötlet arra, hogyan lehet ezt OSX-en csinálni? Nem található hasonló fájl az iTunes tartalmában.

2018.06.19 által Allison O'Leary

Hogyan tudjuk ezt megtenni Mac-en? Kérem, segítsen!

2019.01.20 által jam_jam_jamie

Rep: 675,2k

Próbáljon hardveres visszaállítást az iPod-on. Itt van egy videó, hogyan kell csinálni: https: //www.youtube.com/watch? v = HSf59utF ...

siri nem hall engem iphone 6

Rep: 25

A fentieket kipróbáltam, és továbbra is fennáll az a probléma, hogy nem tudok csatlakozni az iPod touch-hoz.

Ezenkívül felvettem a kapcsolatot az Apple műszaki segítségével, és mindent megtettem, amit javasoltak. Ezek

(1) kemény visszaállítás (a home gomb és a tetején lévő gomb 5 másodpercig történő egyidejű megnyomásával)

(2) telepítse újra az itunes-t a számítógépemre

(3) csatlakoztassa az iPod-ot a számítógéphez egy másik akkorddal vagy kábellel

(4) indítsa újra a számítógépemet

(5) csatlakoztassa az iPod-ot egy másik USB-porthoz

Két nap múlva elviszem egy boltba. Ha van megoldás, ide teszem fel.

Körülbelül egy hónapig, amikor az új iTunes megjelent, a készülék jól működött. A most futtatott verzióm 12.3.2.

Ha az iTunes új verziója nem tud csatlakozni a régi iPod touch-hoz. Az Apple-nek tehát nem szabad frissítést kérnie tőlünk, vagy a régi verziót kellene elérhetővé tennie.

Hozzászólások:

Ranga, pontosan az a gondolatom járt benned, hogy: Szeretnék egy régi iTunes verziót, amelyet telepíteni tudok egy olyan számítógépre, amelyet egyszerű dolgokhoz használok, amelyek nem csatlakoznak az internethez, így soha nem fog frissülni. Úgy gondolom, hogy ez megoldja a problémát én de hol kaphatom meg azt az iTunes-ot ???

2016.06.19 által Don

Rep: 25

Valami ilyesmi nagyon jó lenne nekem. Van egy első generációs iTouchom, és apám metszetei vannak rajta (évekkel ezelőtt kapta nekem ajándékként, amikor az első generációs telefon és az itouch 2008-ban jelent meg?), És nemrég elhunyt, így lenne jó, hogy csak tovább használom.

hogyan ellenőrizzük a kondenzátort multiméterrel

Hozzászólások:

Az Apple már nem támogatja az iOS rendszert, de a készülék számára új életet adhat, ha telepíti rajta a Rockbox operációs rendszert. Google Rockbox és szerezzen egy barátját, aki szükség esetén segítséget nyújt Önnek.

2018.10.27 által Elege van Poopo-ból

Rep: 13

Az Apple nem támogatja az iPhone korábbi modelljeit az iTunes későbbi verzióival.

Az iTunes megadta ezt a hibaüzenetet: „Az iTunes nem tud csatlakozni az iPod touch készülékhez, mert érvénytelen választ kapott az eszköz.” az 1. generációs iPhone (2007) és az iTunes 12.6.0.100 verzióm használatával

Erre két megoldás létezik, vagy keressen egy Apple számítógépet, amely az iTunes korábbi verzióját futtatja, vagy pedig keressen az iTunes PC-s verzióját, amely korábbi, mint a 12. verzió.

Megtaláltam az iTunes 8.0.2.20 verzióját a PC-hez (64 bites), és ez jól működött a Win8.1 PC-n.

Vigyázat - Ha megpróbálja újratölteni az iPhone firmware-t, tartva lenyomva a power plus home gombot, és lenyomva tartva a home gombot, de nincs működő iTunes-ja, akkor megkockáztathatja az iPhone „téglázását”, amíg a firmware-t nem töltheti be egy régebbi iTunes.

hogyan lehet kijavítani a ps3-at, ha nem olvasunk lemezt

A FileHorse webhely számos iTunes régebbi verziót kínál a PC-hez.

Rep: 1

Az első generációs iPod szoftver túl elavult, és az iTunes újabb verziói már nem támogatják. Ezt egy újabb számítógépen nem lehet kijavítani. Azt javaslom, hogy csak a legújabb iPod-ot vásárolja meg, így tovább fog tartani.

Hozzászólások:

Bryan valószínűleg helyes, de kellemetlen választ adott. Az első generációs ipodjaink már elavultak. Mindazoknak, akik javasolják az alaphelyzetbe állítást stb., Vissza kell vonniuk a javaslataikat, mert az iPod-on egyszerűen semmi sem lesz, és nem lehet szinkronizálni!

2016.02.25 által Ian Duncan

Rep: 45,9k

Az Apple az iTunes 9.2.1 letöltési linkjét itt biztosítja:

https: //support.apple.com/kb/dl1056? loca ...

Rep: 1

Javaslom az iTunes régebbi verziójának beszerzését

Benjamin Holm